Centre d'aide

Explorer notre base de connaissance
article

Les navigateurs compatibles avec iAdvize

iAdvize est une application SaaS riche à base principalement de javascript qui nécessite donc un navigateur internet performant.

L'utilisation d'iAdvize est optimale avec la version la plus récente de Google Chrome, Mozilla Firefox, Internet Explorer, Edge et Safari dès lors qu'elle a été testée et approuvée par nos équipes techniques.

iAdvize peut fonctionner sur des versions antérieures mais nous ne pouvons en garantir le bon fonctionnement. C'est pourquoi nous ne pouvons nous engager à apporter des corrections sur ces versions antérieures.

Aussi, nous vous conseillons de mettre à jour votre navigateur régulièrement.

Si vous ne connaissez pas la version de votre navigateur ou comment le mettre à jour, vous trouverez de l'aide sur cette page : https://updatemybrowser.org/ 

Voici la compatibilité détaillée d'iAdvize avec les différentes versions des navigateurs existants :

1/ Livechat (Côté visiteur) 

  • Internet Explorer 11 
  • Edge, les 2 dernières versions
  • Firefox, les 2 dernières versions
  • Chrome, les 2 dernières versions
  • Safari*, la dernière version 

2/ Pupitre, Administration iAdvize, Administration Ibbü (Côté Backoffice)

  • Internet Explorer 11
  • Edge, les 2 dernières versions
  • Firefox, les 2 dernières versions
  • Chrome, les 2 dernières versions
  • Safari, la dernière version

3/ Mirroring / Cobrowsing (Pupitre et Superviseur)

Compatibilité côté pupitre et administration :

La fonctionnalité de mirroring / cobrowsing n'est pas disponible sur le pupitre et le superviseur, pour les utilisateurs (conseillers, managers et administrateurs) se connectant à iAdvize via une version d'Internet Explorer inférieure à 11. 

Compatibilité côté visiteur : 

Nous ne sommes pas en mesure de proposer le mirroring / cobrowsing au sein du pupitre et du superviseur iAdvize, si le visiteur utilise l'un de ces navigateurs :

  • Version antérieure à Internet Explorer 11
  • Version antérieure à Safari 7
  • Version antérieure à Android 4.4 (mobile)

Pour les conversations initiées avec ces visiteurs, le message "La version du navigateur utilisée par le visiteur est trop ancienne" va s'afficher.

4/ Application Mobile iAdvize

  • Apple iOS 8.0 et plus
  • Android 4.1 et plus

5/ Configuration nécessaire sur le navigateur

  • Le javascript doit être activé
  • Les Cookies doivent être acceptés
  • Le localStorage* doit être activé
  • Les Websockets doivent être acceptés

Si cette configuration n'est pas respectée, nous ne pouvons garantir le bon fonctionnement de la solution.

A noter que la solution iAdvize peut fonctionner sur des versions de navigateur plus anciennes si les technologies indiquées ci-dessus sont autorisées. Néanmoins elles ne sont pas officiellement supportées dans la solution iAdvize. 

*A noter également que la navigation privée de Safari désactive le 'localstorage', fonctionnalité nécessaire au bon fonctionnement d'iAdvize. Le chat ne pourra donc pas s'afficher.

Nous ne nous engageons donc pas à apporter des correctifs sur les versions plus anciennes de ces navigateurs.

6/ Configuration nécessaire sur la connexion internet

Pour en savoir plus, nous vous invitons à suivre cet article.

Commentaires