Centre d'aide

Explorer notre base de connaissance
article

Pourquoi le message "La version du navigateur utilisée par le visiteur est trop ancienne" s'affiche-t-il ?

Certains navigateurs ne supportent pas les technologies utilisées par iAdvize afin de permettre la reproduction de la page du visiteur.

Lorsque nous détectons un navigateur non compatible, alors nous désactivons volontairement la fonction de mirroring et nous affichons le message "La version du navigateur utilisée par le visiteur est trop ancienne pour nous permettre d'afficher le contenu de sa page.".

Voici les navigateurs concernés à l'heure actuelle :

  • Version antérieure à Internet Explorer 10
  • Version antérieure à Safari 7
  • Version antérieure à Androïd 4.4 (mobile)

Cet autre article récapitule la compatibilité d'iAdvize avec les différents navigateurs (côté visiteur et côté conseiller) : Les navigateurs compatibles avec iAdvize.

Commentaires